Monday, December 19, 2011

HELP!

Can someone help me out? I facing some problem with the Edit Posts side. The insert link icon has disappeared and I can't link to other blog posts. There are only two icons left at the left hand corner; check spelling and add image. What should I do now?

9 comments:

Small Small Baker said...

I don't have this problem leh. Maybe you go 'edit HTML', see if it works?

Ann@Anncoo Journal said...

I don't some any problem at my side. If you're using IE, you can try to switch to use Firefox or Google Chrome. Hope these help :)

Happy Flour said...

Hi Anncoo and SSB,

Thanks for your advices. I don't know which button did I push, the whole setting changed and I'm totally lost now. I tried 'edit HTML' it still the same. I using Firefox and Google Chrome at the moment.

Anonymous said...

Perhaps, u can go to the blog template setting. To see if you have added any unnecessary character. Or u can go to the old posts in ur blog, right click (mouse), edit HTML codes, den find the codes for insert icon. Compare the difference from your current problem blog and non-problem blog.

Hope it helps.

Happy Flour said...

Hi Anonymous,

Thanks for your help. But now the whole setting has change into a brand new one which I am not familiar with and I think that it too complicated for me. I'm trying to figure it out.

Everything happened after I changed my template. There is a new editing setting pop out however I just ignored it. Today, when I tried to edit my post it show up again and maybe I pushed the wrong button and the whole setting changed. Now I can't go back to the old setting again. I have to lern to use this new one lah! ;(

hanushi said...

Hi happy flour,

Go to the settings, basic tab. Under the global settings, select post editor, what is your current setting? Use the Updated editor.

Now go to the posting, new post, Click on the compose tab. Let me know. Is the problem resolved? Cheers.

Happy Flour said...

Hi Hanushi,

Thanks so much for your help. I really appreciate it.

I can't find 'post editor' in this new setting???

hanushi said...

That really sound too weird. =.='''

Happy Flour said...

Hi Hanushi,

Should be I'm too dumb! This setting look simple but to me it too complicated as I'm already used to the usual setting.